logo Homepage
+  NewbieContest
|-+  Général» Suggestions/Dev. du site» Probleme de login
Username:
Password:
Pages: [1] 2
  Imprimer  
Auteur Fil de discussion: Probleme de login  (Lu 42827 fois)
the lsd
Administrateur

Profil challenge

Classement : 190/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 3096

poulping for fun & profit


Voir le profil WWW
« le: 25 Octobre 2006 à 23:31:35 »

Yop all

Bon alors ce topic est destiné a tous les problemes de login, c'est a dire connexion, inscription, et... et c'est tout !
En fait, tout ce qui a attrait aux login/passe...
Donc ce qui serait bien ce serait de ne pas creer des topics a chaque fois qu'il y a un probleme, mais d'utiliser celui la

Enjoy

The lsd
Journalisée

Newbie Contest Staff :
The lsd - Th3_l5D (IRC)
Statut :
Administrateur
Citation :
Cartésien désabusé : je pense, donc je suis, mais je m'en fous !
Nebelmann

Profil challenge

Classement : 464/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 1357


Voir le profil
« #1 le: 26 Octobre 2006 à 14:49:16 »

[h]Si vous obtenez un message d'erreur lorsque vous tentez de vous identifier :[/h]

Votre login et votre mot de passe sont sensibles à la casse

Si vous avec une majuscule dans votre pseudo, vous devez la mettre !
Idem pour votre mot de passe...
Journalisée

-- Nebelmann -- Registered linux user #429186
«Si les lecteurs étaient des compilateurs, les posteurs feraient peut-être davantage attention à ce qu'ils écrivent...»
Nicoz

Profil challenge

Classement : 4899/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 19


Voir le profil
« #2 le: 04 Novembre 2006 à 18:49:55 »

Euh moi j'ai un petit problème

En fait je met mon pseudo et mon pass, en respectant la casse et tout, je valide et j'arrive sur la page des news, mais à droite au lieu d'avoir mon classement, mon pseudo et tout j'ai la boite de dialogue pour me connecter...
Quand je clique sur les challenge ou toute autre partie privée le site me répond qu'il faut être loggué (je m'y attendais un peu ).
Le plus étrange c'est que mon pseudo apparait dans la liste des connectés! Et il arrive aléatoirement qu'à la place de la boite de connection il y ait mes infos comme si je suis loggué...

J'utilise Firefox 2.0, avec NoScript mais avec le javascript autorisé pour n0neorg, Adblock plus, quelques barres en plus et quelques modules complémentaires dont je doute qu'ils soient la cause du problème...

Depuis ce matin j'ai tout essayé; j'ai demandé environ 5 nouveau mots de passe, j'ai attendu deux heures pour que la session soit close, je me suis reconnecté, j'ai vidé le cache, supprimé les cookies, essayé avec IE: Rien n'y fait!

Si un ou une gentil(le) peronne pourrait m'aider, j'en serait très content!
Journalisée
Nebelmann

Profil challenge

Classement : 464/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 1357


Voir le profil
« #3 le: 04 Novembre 2006 à 19:10:51 »

En effet, c'est bien bizarre... si tu sais utiliser ethereal, est-ce que tu pourrais vérifier que ton PHPSESSID est bien transmis à chaque fois ?
Ça nous permettra déjà de savoir si ça vient de chez toi...

Je vois un tas de fois ton pseudo dans les logs de connexion, est-ce que tu t'es acharné 43 fois à rentrer ton pass aujourd'hui ?
Journalisée

-- Nebelmann -- Registered linux user #429186
«Si les lecteurs étaient des compilateurs, les posteurs feraient peut-être davantage attention à ce qu'ils écrivent...»
the lsd
Administrateur

Profil challenge

Classement : 190/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 3096

poulping for fun & profit


Voir le profil WWW
« #4 le: 04 Novembre 2006 à 20:31:38 »

C'est pas pour te répondre Nicoz, mais pour te féliciter !!! Depuis que j'ai ouvert le topic tu es la preimere personne a avoir un probleme de pseudo et tu n'as pas cré de nouveau topic mais utilisé celui la !!! Bravo !=D

Enjoy

The lsd
Journalisée

Newbie Contest Staff :
The lsd - Th3_l5D (IRC)
Statut :
Administrateur
Citation :
Cartésien désabusé : je pense, donc je suis, mais je m'en fous !
Nicoz

Profil challenge

Classement : 4899/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 19


Voir le profil
« #5 le: 04 Novembre 2006 à 20:44:13 »

Désolé mais je ne connais absolument pas et ethereal...

J'ai réessayé sous IE et FF; ça ne marche toujours pas sur aucun des deux  (pour dire que ce n'est pas à cause d'un plugin de FF ).
Mais sur un autre ordi de mon réseau (pas le mien sinon j'aurais pas cherché ) j'ai réussi à me connecter au site nickel...

Je reboot pour voir. . .

 
(the lsd > En fait c'est logique )
Journalisée
Nicoz

Profil challenge

Classement : 4899/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 19


Voir le profil
« #6 le: 04 Novembre 2006 à 21:08:15 »

STOP!!!

En fait le reboot aura suffit!
Je sais pas de quoi ça vient, mais je sais que ça marche

Merci quand même!
Journalisée
Nebelmann

Profil challenge

Classement : 464/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 1357


Voir le profil
« #7 le: 05 Novembre 2006 à 00:29:50 »

De rien, l'important est que ce soit réglé, après tout
Bon challenge !
Journalisée

-- Nebelmann -- Registered linux user #429186
«Si les lecteurs étaient des compilateurs, les posteurs feraient peut-être davantage attention à ce qu'ils écrivent...»
Nicoz

Profil challenge

Classement : 4899/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 19


Voir le profil
« #8 le: 05 Novembre 2006 à 19:22:47 »

Erf le problème est revenu mais là même après reboot ça ne marche pas...

(Par contre je peux toujours me connecter sur l'autre ordi du réseau...)
Journalisée
zours

Profil challenge

Classement : 553/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 811


Voir le profil
« #9 le: 05 Novembre 2006 à 19:46:05 »

Ouais ben c'est ton ordi qui a un problème, ça me paraît évident... Par contre, si tu n'es pas capable de diagnostiquer le problème tout seul, ça risque d'être compliqué.
Réinstalle ton système peut-être ? Après tout t'es sous Windows, tu dois avoir l'habitude ?

Edit de The lsd : Pas de troll dans ce topic rahhlala apres Gob il va venir en remettre une couche et puis tout le reste !! Un forum propre est un forum sans zours (dicton lichtenchtaïnien)
Sinon je sors la batte !

Edit de zours : La batte elle est à moi et c'est tout ! Pis c'est pas un troll, c'est un peu la réalité, tu peux pas le nier. C'est pas comme si j'avais ramené le moindre linux sur le tapis... Faut te détendre les fesses, des fois, au lieu de voir du troll partout
Journalisée
Aurelio
Profil challenge

Classement : 499/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 12


Voir le profil
« #10 le: 05 Novembre 2006 à 20:09:57 »

vide tout tes cookies et tes fichiers temporaires peu etre
Journalisée
zours

Profil challenge

Classement : 553/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 811


Voir le profil
« #11 le: 05 Novembre 2006 à 20:15:12 »

Hum... M'étonnerait que ce soit ça, vu que son problème se présente à la fois avec IE et FF... Enfin ça coûte rien d'essayer
Journalisée
legras

Profil challenge

Classement : 26746/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 3


Voir le profil
« #12 le: 06 Novembre 2006 à 21:27:23 »

Salut a tous un ami m'a fais découvrire ce site un soir et ca été dur de décollé, alors j'ai décidé de m'inscrire mais voila, ben oui j'ai eu un problème (sinon je n'aurais pas écris de message), j'ai fais mon installation donné mon adresse mail, et je n'ai rien reçus, j'ai essayé avec un autre pseudo, mais on m'a dit que l'adresse était déjà utilisée (donc l'adresse n'était pas fausse, adresse Gmail), j'ai essayé une autre adresse avec le même pseudo mais on me dit que le pseudo est déjà utilisé (donc l'inscription à été validée). J'ai regardé dans la boite des Spams rien de rien.

Je me suis donc inscrit avec un autre pseudo sur une autre boîte au lettre (Hotmail) mais jusqu'à aujourd'hui je n'ai rien reçus, alors que l'inscription à été faite hier soir, donc soit je suis impatient soit le site ne m'aime pas. Est-ce le fais que j'utilise IE6 SP2 WXP.

Donc aidez moi j'ai envie de faire chauffer mes neurones.
Journalisée
S0410N3
Administrateur

Profil challenge

Classement : 10/54363

Membre Héroïque
*****
Hors ligne Hors ligne
Messages: 1260


Voir le profil WWW
« #13 le: 06 Novembre 2006 à 21:28:59 »

Avec hotmail il est fréquent que le message arrive dans les courriers indésirables.
Tu y as regardé ?
Journalisée

Enjoy (copyleft de quelqu'un qui a trop parlé)

S0410N3

-------------------------------------------------------------------------------------
La folie est le prix à payer pour le temps passé à être trop lucide.
-------------------------------------------------------------------------------------
http://forum.hardware.fr/hfr/Discussions/Societe/francais-repere-repaire-sujet_19265_1.htm
legras

Profil challenge

Classement : 26746/54363

Néophyte
*
Hors ligne Hors ligne
Messages: 3


Voir le profil
« #14 le: 06 Novembre 2006 à 21:37:27 »

Oui même ceux du mois derniers, niet.
Journalisée
Pages: [1] 2
  Imprimer  
 
Aller à: